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Installing
Duplicate File Finder

Run the duplicate-file-finder-setup.exe file and follow the
intuitive installation steps.

1 At the top-right of the installer window, you may
choose the interface language you’d like to use.

o  Launch the installer by double-clicking on the
downloaded file.
You can leave the installation options as they are or
customize them on this page.

Here you can change the folder to install the program to.

Make sure that the option to create a desktop icon is checked
for quick access to the app later.

Click the links to review the EULA and Privacy Policy, then hit
‘Agree and install’ to proceed with installation.

Auslogics Duplicate File Finder

= English (United States)

Welcome to Duplicate File Finder 10

Next generation of PC maintenance

Installation directory:

C:\Program Files (x86)\Auslogics\Duplicate File Finder

|v| Create a desktop icon
v| Launch program at Windows startup

|v| Send anonymous info to help improve our service ®

By installing this application you confirm that you have read, understood
and fully accepted the Licence Agreement and Privacy Policy.




The installation should take less than
a minute:

Auslogics Duplicate File Finder X

Click the ‘Finish’ button to finalize the
installation and launch the program:

Auslogics Duplicate File Finder

Installation complete

Thank you for installing Auslogics Duplicate File Finder
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The easiest way to remove duplicate copies of personal files

Grab a BitReplica license key (worth
$19.95) for FREE, yours to keep forever

Back up files you can't afford to lose, including
documents, photos, videos or any other type of data with
this simple and smart tool.

Get Your FREE License Key Now
FOREVER

v |Launch Duplicate File Finder

Finish



Main Program Window
and Search Criteria
Selection

Once Duplicate File Finder starts up, you will see the main
program window:

On the left, choose all the disk drives and folders you’d like to
search for duplicates in.

The right part of the main window is where you need to set
the criteria for your search. You can go with the default
criteria and just hit the ‘Search’ button, or go through the
criteria step by step by clicking ‘Next’ and checking or
unchecking the boxes as needed.

* On Step 1 of criteria selection, choose the types of files
you would like to look for and click ‘Next’.

File

'in_ Duplicate File Finder
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Pages Help

Options & Settings ~

Clean up your drives

Optimize your drives

Recover lost files

Update all drivers

Improve PC performance

Reports @ Auslogics Store

- Disk Drives
b [¥] S= Local Disk (C)

Q Auslogics Duplicate File Finder 10 = i

Find Duplicate Files

This program will find duplicate files on your computer, so that you will be able to delete the co
you don't need and free up some disk space.

Select which types of duplicate files should be searched:

(O Look for all file types
® Look for these file types only

__ol Images
8 ¥ Audio files
1@ @ Video files

= _
°m [#] Archives
= & g
B Applications




» Step 2 of criteria selection will look

like this: - Step 3. Check the corresponding
boxes if you’d like the search to
ignore file names, file dates and

hidden files - each option is briefly
improve thespeca of duplatesseardh | e A TRy described to help you decide. When
Select the file sizes to be ignored: done, press ‘Next’.

Select Search Criteria (2 of 5)

Ignore files smaller than

Select Search Criteria (3 of 5)

These search parameters allow to lock for duplicates ignoring file names and dates. When these
options are selected, the search will look faor duplicates by file content.

Select additional search parameters:

[]Ignore File Names

f this

Ignore Fi

f thi

[ ]Ignore Hidden Files

f this option is er

[] Do not search in subfolders

Here you can choose to ignore really
small or large files. When done, click
‘Next’.




« Step 4. Here you can search
for specific file names or

extensions. For example,
search for .pdf files only by
specifying “.pdf” in the search
field:

Select Search Criteria (4 of 5)

If you are locking for a particular file and remember at least part of its name, you can enter it
below. This will help to narrow down the search results.

Specify the name of the file you are looking for:

(@ Search for all file names

() File name contains the following:

E.g. “florence”, “florence; florencejpg” or "*jpg

Press the ‘Next’ button to go to
the last step of criteria
selection.

» Step 5. Here you need to select how you want the duplicates to be

deleted. Keep in mind that if you choose 'To Rescue Center’, deleted
duplicates will be saved as a single archive. This means you will be able
to restore them all from this archive later, with no way to select specific
files to bring back.

If you choose 'To Recycle Bin', you will be able to review each deleted

file and restore it, if needed, until your Recycle Bin is emptied. "<
\
\
If you choose 'Permanently’, the files will be deleted without being sent \\
to Recycle Bin first and you won't be able to restore them later. \
I
. /
When done setting your /
search criteria, click the Select Delete Criteria (5 of 5) ,/
< ’ . /
SearCh bUTTon and WaIT for This option allows to select the method of file removal. /
the scan to complete. The ,
program Wi” display a IiS.I. Select how the program will delete files: ///
of all detected duplicates //
. . ToR le Bi
that match the criteria you © ToReayeieBin o - |
f this option is selected, files will be sent to the Recycle Bin, and you will be able to
SpeCified. restore them later.
- () To Rescue Center
\ f this option is selected, deleted files will be backed up and you will be able to recover
\ them using the Rescue Center.
AN
\ () Permanently
- \ f this option is selected, files will be deleted permanently and you will not be able to
\ restore them later.
N\
N\
N
N
N
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Duplicates List

Review the duplicates list and choose the files you want
deleted.

Instead of checking one box at a time, you can choose
one of the automatic selection options by clicking on the
arrow on the ‘Select’ button. The options you can choose
from include ‘By modification date’, ‘One in each group’,
‘All duplicates in each group’ and duplicates with a
specific extension.

When you choose ‘Select One in Each Group’, the last
duplicate in each group is selected.

If you choose ‘Select All Duplicates in Each Group’, the
first file in each group of duplicates will be treated as
original, and all other files in the group will be selected.

If you choose ‘Select Duplicates by Modification Date’,
the latest/earliest duplicates will be ticked.

File Pages Help Q Auslogics Duplicate File Finder 10 —

Reports

"nl Duplicate File Finder @ Auslogics Store

!' All Duplicates | lQ Search Again =] View Report Filter = [
Options & Settings ~ » % Windows (C) Namig Path Size Last Modified Preview
> . Data (D) i 1_03.swf D:\Ga... 4_,26 MB 09.07.2022 12:14:33
;:i.i)'s.swf D:I':\.Ga,.. 4.,:;26 MB
2_02swf D\Ga.. 1,66 MB :
| 2_02.swf D\Ga.. 1,66 MB 09.07.2022 12:13:07
2. 04swf DA\Ga.. 1,177 MB 09.07.2022 12:14:39
2_04swf D\Ga.. 1,17 MB
| 2_05swf D\Ga.. 1,92 MB 09.07.2022 12:13:07
| 2. 05swf D\Ga.. 1,92 MB 09.07.2022 12:14:38
| 2_06swf D\Ga.. 2,14 MB 09.07.2022 12:14:40
_____ DAGa.. 2,14 MB 09.07.2022 12:13:08
| 2.07swf D\Ga.. 223 MB 09.07.2022 12:14:40
| 2_.07swf D\Ga.. 223 MB
| 2_08swf D\Ga.. 2,04 MB
| 2.08swf DA\Ga. 204 MB
| 2.09swf D\Ga.. 1,66 MB
. 2.09swf D\Ga.. 1,66 MB
2_11swf D\Ga.. 1,70 MB :
2_11swf D)\Ga.. 1,10 MB 09.07.2022 12:13:07 Details
| 2 12swf D\Ga.. 1,06 MB 09.07.2022 12:14:39 Header

Clean up your drives
G\ Optimize your drives
E' Recover lost files
e Update all drivers

Improve PC performance

Oo0o0000O0ooooooOoooonoad

™ 90 duplicates found (257,18 MB, Time spent 16 sec). You can now select and dele
Invest Selection ongor more dyplicates in the groups, leaving at least one (main) file in each group.

Deselect All

Select Duplicates by Modification Date >
Select One in Each Group

Select All duplicates of these*.exe files

Select All Duplicates in Each Group



Please also be aware that from the machine point of view,
there are no originals or duplicates, there are only files
that are identical. After you run the scan, the results are
displayed as groups of identical files. The user is the one

to decide which of the identical files o remove and which File  Pages  Help Q Auslogics Duplicate File Finder 10 -
to leave. The ‘Delete all duplicates in each group’ option Rl [ rerors B Ausiogics siore
is selected by default, so if you press ‘Delete’ right after [~ Al Duplicates [ S bt JE e Bepos .

{2 Options & Settings ~ » . Windows (C) Name Path Size Last Modified | Previe

| &_VO.WVWI . \Tdeee L, VS IVID VZNVNI.GVEL 1. 12.VD

2 08.swf D:\Ga... 2,04 MB 09.07.2022 12:14:40
| 2_09.swf D:\Ga... 1,66 MB 09.07.2022 12:13:07

the scan completes, the program will automatically delete >« Dota (D)
all of the files except one in each group.

©  Clean up your drives 2 09.swf D:\Ga... 1,66 MB 09.07.2022 12:14:40

| 2 11.swf D:\Ga... 1,170 MB 09.07.2022 12:14:39

After you select the duplicates you’d like to delete, click @ Covis s 2 11.swf D:\Ga... 1,10MB  09.07.2022 12:13:07

. o =0, cover lost Files | 2 12.swf D:\Ga... 1,06 MB 09.07.2022 12:14:39

the ‘Delete selected files’ button. You will see a popup E] Recoverlostfi T
e 0 0 c o date all drivers | 2 13.swf D:\Ga... 1, .07. :14:

asking you to confirm deletion- just click ‘Yes’ there. 5 Updateialfd z:zm EE ::::: o

EI Improve PC performance | 2 17.swf D:\Ga... 1,23 MB 09.07.2022 12:13:08
| 2_17.swf D:\Ga... 1,23 MB 09.07.2022 12:14:40
| 2_18.swf D:\Ga... 1,34 MB 09.07.2022 12:14:39

| 2 18.swf D:\Ga... 1,34 MB 09.07.2022 12:13:07
2 19.swf D:\Ga... 1,83 MB 09.07.2022 12:14:40

| | 2 19.swf D:\Ga... 1,83 MB 09.07.2022 12:13:08
2 20.swf D:\Ga... 1,78 MB 09.07.2022 12:13:07

| 2 20.swf D:\Ga... 1,78 MB 09.07.2022 12:14:39

| 2_25.swf D:\Ga... 1,68 MB 09.07.2022 12:14:40

L1 2 28 ewnef Mi-\fRa 162 MR nan7y 2n22 12-13-n2

I

@ NOTE: If you check the boxes next to all
detected files and hit ‘Delete selected files’, the
app will delete ALL identical files, including the
originals. You need to keep one file in each
group unchecked to make sure only the extra
copies are deleted.

I CY ARES I CY Y B CY BN I CY A CY SR EN I CY B CY IRES IR CY I Y I S REN BN

90 duplicates found (257,18 MB, Time spent 10 sec). You can now select and
one or more duplicates in the groups, leaving at least one (main) file in each gr

Select |¥ | | Delete Selected Files =

<
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How to delete
duplicates from specific
drive/folder

Trick #1

Although Duplicate File Finder does not let you choose which
drive to delete the files from directly, there are several ways
of doing it indirectly. The first way is to manually select the
files you'd like to delete. The second way is to combine the
following features in Duplicate File Finder:

1 Click on the ‘Path’ column header to sort by file location
using alphabetic order.

2 Use the ‘Select all duplicates in each group’ option to
check all but the first file in each group.

This trick will work on most computers that usually have 2
drives - C and D. Click the ‘Path’ header once or twice,
depending on which drive you want to be at the top of the
list, as that will be the drive where the one file copy from each
group will be kept. After that, choose the ‘Select all duplicates
in each group’ option and click ‘Delete selected files’ to
remove all but the first file in each group.



Trick #2

You may also choose folders to protect from Fle  Pages  Help Q Auslogics Duplicate File Finder 10 ~ X
the duplicates cleanup, set the folder to T| Gioplfeziin Flle Friclar Reports [ Auslogics Store

delete duplicates from, or choose a path to D search Again %] View Report Fiter~ [

¥ All Duplicates

A

Options & Settings ~ » £. Windows (C) Name Path Size Last Modified Preview v

ignore during cleanup, right from the search
. - v ~- Data (D) . 1.03.swf D:\Ga... 4.26 MB 7/9/2022 12:14:38 PM
results screen. To do that, right-click on a Y e — D\Ga.. 426 MB  7/9/2022 12:14:33 PM

Select All Duplicates Except in This Folder

folder in the list and choose the option you ®  Clean up your drives oot Bt T D:AGa... 1.66MB  7/9/2022 12:13:07 PM
P D:\Ga... 1.66 MB 7/9/2022 12:14:38 PM

want: @ Optimize your drives - Add Mask to the Ignore List D:\Ga... 1.17 MB 7/9/2022 12:14:39 PM
D:\Ga... 1.17 MB 7/9/2022 12:13:07 PM
] D:\Ga... 1.92 MB 7/9/2022 12:13:07 PM
| 2_05.swf D:\Ga... 1.92 MB 7/9/2022 12:14:38 PM
| 2 06.swf D:\Ga... 2.14 MB 7/9/2022 12:13:08 PM
- 2_06.swf D:\Ga... 2.14 MB 7/9/2022 12:14:40 PM No preview
| 2_07.swf D:\Ga... 2.23 MB 7/9/2022 12:13:08 PM
| 2 07.swf D:\Ga... 2.23 MB 7/9/2022 12:14:40 PM
- 2.08.swf D:\Ga... 2.04 MB 7/9/2022 12:14:40 PM
- 2.08.swf D:\Ga... 2.04 MB 7/9/2022 12:13:08 PM
| 2_.09swf D:\Ga.. 1.66 MB 7/9/2022 12:13:07 PM
. 2.09.swf D:\Ga.. 1.66 MB 7/9/2022 12:14:40 PM
- 2_11swf D\Ga.. 1.10 MB 7/9/2022 12:13:07 PM
2 11swf DAGa. 1.10 MB 7/9/2022 12:14:39 PM Details
| 2_12swf D:\Ga.. 1.06 MB 7/9/2022 12:14:39 PM Header

E Recover lost files
C: Update all drivers

E Improve PC performance
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86 duplicates found (237.11 MB, Time spent 09 sec). You can now select and delete
one or more duplicates in the groups, leaving at least one (main) file in each group.

Select ¥ | | Delete Selected Files |~




Rescue Center

The Auslogics Rescue Center is where you save
backups created prior to running various
optimization tasks, and from where you can
restore things to a previous stable state if
something goes wrong or you don’t like the
operation’s results. You can access Rescue
Center form the ‘File’ menu at the top of the
program window.

If you click on the ‘Rescue Center’ option in this
menu, the Rescue Center tab will open:

Q Auslogics Duplicate File Finder 10

‘ Pages Help
“ E] Run application...

Windows Control Panel

slogics Store

drives

Rescue Center... Local Disk (C:)

‘ |Q Search Again

, No Duplicates Found
Settings...

Check for updates No duplicate files have been found withi

Close

Results

E Recover lost files

L, Update all drivers Files Scanned
Duplicates Found

E 'mjprove PC performance

Duplicates Deleted




If you had Duplicate File Finder delete
duplicates to the Rescue Center, you can restore
all deleted files by selecting a backup here and
clicking the ‘Restore’ button.

Recov(_ary Rescue Center
S Undo changes made to your computer by Auslogics programs.
ource Select a backup from the list below and click Restore,

> & Restore i Details X Delete i 4 Refresh |

[E] Backups

Date/Time Description

| E: x b . . . . . .
@ Rictore Poitits 3/26/2020 6:26:56 PM  Duplicate File Finder: Remove duplicate filles

Rescue Center files are archives and they are
usually stored at the following address on your
computer:

C:\ProgramData\Auslogics\Duplicate File
Finder\8.x\Rescue\Duplicate File Finder

If you’d like, you can relocate Rescue Center files to a

different place on your PC, such as to a bigger drive to
allow for more storage. To change the destination folder

for Rescue Center files, do the following:

* Go to ‘File’ -> ‘Settings’ -> ‘Rescue Center’ -> ‘Change’

e Select a different location and click ‘OK’

Settings

£33 GENERAL

@ VIEW

© Duplicate File Finder

@ IGNORE LISTS

© Duplicate File Finder

® RESCUE CENTER

3B LANGUAGE

Rescue Center

Select which tools should use the Rescue Center to create 2 backup prior to making changes. This will allow the changes to be
undone if necessary.

Auslogics Programs None Backup Recycle Bin
%) Duplicate File Finder ®

Delete backups older than:

Max. disk space for backups (%):

Backups folder: | C\ProgramData\Auslogics\BoostSpeed\12.x\Rescue




You can also assign an external drive to the
Rescue Center. However, keep in mind that
the backup and recovery process will only Settings Rescue Center

o Select which tools should use the Rescue Center to create a backup prior to making changes. This will allow the changes to be
work as long as the drive letter does not undone if necessary.
€3 GENERAL

change (you need to create the same : :
i . . Auslogics Programs Backup REcycle Bin

conditions for your external media during @ VIEW ) Duplicate File Finder

recovery as during backup). ° Duplicate File Finder

: @ IGNORE LISTS
To customize the program even further, you

can expand the amount of disk space

allocated to Rescue Center backups up to ®
50%: go to ‘File’ -> ‘Settings’ -> ‘Rescue @ LANGUAGE
Center’ and change the following setting:

© Duplicate File Finder

RESCUE CENTER

Delete backups older than: 3 months

Max. disk space for backups (%): @

Backups folder: |C\ProgramData\Auslogics\BoostSpeed\12x\Rescue Change

& Cancel




The View Tab

You may use the View tab to edit the way you
review the list of detected duplicates by
deciding whether to see previews of all or just
certain files after the search. To access the View
tab from the main menu, go to ‘File’ -> ‘Settings’
and choose ‘View’ on the left:

Since loading large files may take time and slow
down the results preview on lower-spec
computers, you may disable the preview of
video files or files larger than a certain size.

If you are concerned about deleting important
system files in your cleaning spree, make sure
that the ‘Search in hidden folders’ option is
unchecked.

Settings

GENERAL

VIEW

 Duplicate File Finder

IGNORE LISTS

 Duplicate File Finder

RESCUE CENTER

LANGUAGE

View: Duplicate File Finder

Show file preview (default)
Default preview section;

[ ] Don't preview video files

[ ] Don't preview files larger than

[ ]Search in hidden folders

Preview

& Cancel




Getting Help

Many of the questions you may have regarding
Auslogics software products have already been
answered in the FAQ section on
www.auslogics.com. The Support section on the
Auslogics website also offers a way to retrieve a
lost license code, request a refund, download
product manuals and more.

Should you have any questions that are not
answered on the website, don’t hesitate to email
our dedicated customer support team 24 /7 at the
following address:

Q support@auslogics.com

Thank you for using Duplicate File Finder!



